SmartRecruiters Currently Down for Maintenance
Incident Report for SmartRecruiters
Resolved
Scheduled maintenance is complete and SmartRecruiters is now accessible. If you are experiencing any trouble accessing the site, please follow the instructions at this link to flush your DNS cache. http://goo.gl/vtY8Ih

If you are still experiencing any difficulties accessing your account, please reach out to support@smartrecruiters.com. Happy hiring!
Posted Aug 27, 2016 - 14:45 UTC
Monitoring
SmartRecruiters will be down for scheduled maintenance between 11PM PDT on Friday, August 26th, and 11AM PDT on Saturday, August 27th. The platform will be inaccessible during these hours, and we will provide an update once maintenance is complete and the site is once again accessible.
Posted Aug 27, 2016 - 05:51 UTC