Errors Occurring When Attempting to Access Candidate Data

Incident Report for SmartRecruiters

Resolved

The performance issue affecting SmartRecruiters has been resolved! You can resume using the platform normally. Happy hiring!
Posted May 06, 2026 - 20:25 UTC

Monitoring

Our team has identified the issue and has implemented a fix. We are now monitoring the results for any further performance issues.
Posted May 06, 2026 - 20:09 UTC

Update

We have identified the issue affecting some users' access to Candidate information/details and are working on a solution. We will keep you updated and appreciate your patience!
Posted May 06, 2026 - 19:54 UTC

Update

We are continuing to investigate this issue.
Posted May 06, 2026 - 19:20 UTC

Investigating

We have identified a performance issue affecting some users. We are currently working to resolve this and will keep you updated. We appreciate your patience!

Datacentre: [DCEU: SmartRecruiters] Prod: [People page][Candidates][Hireloop]
Posted May 06, 2026 - 19:19 UTC
This incident affected: Recruiter Apps.