Users login issue

Incident Report for SmartRecruiters

Resolved

This incident has been resolved.
Posted Sep 07, 2026 - 13:52 UTC

Investigating

We are currently investigating an issue affecting authentication. Users land on the homepage but see the following message:
'Down for scheduled maintenance
SmartRecruiters is undergoing scheduled maintenance.
We appreciate your patience. For live updates, visit our status page.'

Datacentre: [DCEU: SmartRecruiters] Prod: [Homepage]
Replication: Authenticate into the SR User account
Next update expected at: 4.30 PM CET
Posted Sep 07, 2026 - 13:32 UTC
This incident affected: Recruiter Apps.