Performance issue - slowness to open candidate profiles & load feeds
Incident Report for SmartRecruiters
Resolved
The Engineer team has been hard at work and the system is performing at its normal functionality. Happy Hiring!
Posted Nov 04, 2019 - 18:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 04, 2019 - 18:27 UTC
Monitoring
Our team has Identified the issue causing Candidate Profiles to load slowly and implemented a fix. We are now monitoring the results for any further performance issues.
Posted Nov 04, 2019 - 17:32 UTC
Investigating
The candidate profiles are taking longer than usual to open. We are currently investigating on this issue. Thank you for your patience.
Posted Nov 04, 2019 - 15:37 UTC
This incident affected: SmartRecruiters.