Performance Issue
Incident Report for SmartRecruiters
Resolved
We have monitored the earlier performance issue for the past few hours and determined that this has been resolved.
Happy hiring!
Posted Jun 13, 2017 - 20:01 UTC
Monitoring
We have deployed a possible solution and are monitoring the platform. We are fairly confident that the issue is completely resolved, however we will continue to monitor throughout the day.
Thanks for your patience!
Posted Jun 13, 2017 - 16:51 UTC
Identified
We have identified an issue with system performance. We are currently working to resolve this, and will keep you updated. We appreciate your patience!
Posted Jun 13, 2017 - 16:35 UTC
Investigating
We are currently investigating a potential issue affecting system performance. We will continue to provide updates as they become available. Thank you for your patience.
Posted Jun 13, 2017 - 16:24 UTC