Attrax Career Sites are down - 504 Gateway Time-out

Incident Report for SmartRecruiters

Resolved

This incident has now been resolved. Our apologies for the inconvenience caused during this time.
Posted Sep 16, 2025 - 17:13 UTC

Monitoring

Attrax career sites are now back up, and the Engineering Team is monitoring Atttax performance.
Posted Sep 16, 2025 - 13:07 UTC

Update

We are continuing to investigate this issue.
Posted Sep 16, 2025 - 13:02 UTC

Investigating

Attrax career sites are currently inaccessible. Our Engineering Team is working on identifying an issue and bringing the sites back up as soon as possible.

Please accept our apologies for the inconvenience.
Posted Sep 16, 2025 - 13:01 UTC
This incident affected: SmartAttrax - Career Sites.