Issues with Candidate Applications, Lead Capture Forms, and accessing the Global Compliance page.
Incident Report for SmartRecruiters
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 18:53 UTC
Monitoring
A fix has been released and this issue appears to be resolved. We are currently monitoring the results to ensure there are no issues.
Posted Nov 17, 2022 - 18:45 UTC
Identified
We are experiencing an issue with candidates applying for jobs and have also identified a problem with Lead Capture Forms. In addition to this, our Engineering Team has noticed access issues when trying to go to the Global Compliance page in Settings/Admin.
Posted Nov 17, 2022 - 18:08 UTC
This incident affected: Recruiter Apps.