Job ads not loading
Incident Report for SmartRecruiters
Resolved
The issue affecting SmartRecruiters job ads has been resolved! You can resume using the platform normally. Happy hiring!
Posted Jan 17, 2017 - 19:59 UTC
Monitoring
We have deployed a possible solution for job ads and are monitoring the platform. We’ll continue to update as we know more!
Posted Jan 17, 2017 - 18:52 UTC
Update
We are still experiencing an issue with job ads. We will continue to update. Thank you for your patience.
Posted Jan 17, 2017 - 18:41 UTC
Identified
We are still experiencing an issue with job ads. The engineering team is working hard on this, and we will have updates shortly.
Posted Jan 17, 2017 - 18:03 UTC
Investigating
We are currently investigating a potential issue affecting job ads. Thank you for your patience.
Posted Jan 17, 2017 - 17:26 UTC