System down (bad getaway - error)

Incident Report for SmartRecruiters

Resolved

The root cause has been identified and a fix put in place. Our apologies for the inconvenience caused by this incident.
Posted Oct 22, 2025 - 15:36 UTC

Investigating

Prod-ohio accounts are facing errors. Users might not be able to access their accounts.
Posted Oct 22, 2025 - 14:46 UTC
This incident affected: Recruiter Apps.