Performance Issue to load up the candidate profiles
Incident Report for SmartRecruiters
Resolved
The performance issue affecting SmartRecruiters has been resolved! You can resume using the platform normally. Happy hiring!
Posted Oct 17, 2019 - 11:00 UTC
Monitoring
Our team has implemented a fix for the performance issue surrounding the People page and Candidate Profiles. We are now Monitoring the results.
Posted Oct 17, 2019 - 09:55 UTC
Investigating
We're currently experiencing an issue with the performance of the system, the candidate profiles are loading longer and giving error messages. Our engineering team is already working on the fix.
Posted Oct 17, 2019 - 09:31 UTC
This incident affected: SmartRecruiters.