Performance issue - candidates' profiles can't be accessed intermittently by Basic and Custom System Role users.
Incident Report for SmartRecruiters
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 20:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2022 - 20:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 12, 2022 - 20:01 UTC
Investigating
SmartRecruiters is experiencing some performance issues with candidates' profiles namely they can't be accessed intermittently by Basic and Custom System Role users.
Posted Jan 12, 2022 - 19:01 UTC
This incident affected: SmartRecruiters.