Performance Issue to load up jobs
Incident Report for SmartRecruiters
Resolved
The issue affecting SmartRecruiters has been resolved! You can resume using the platform normally. Happy hiring!
Posted Oct 31, 2019 - 11:04 UTC
Monitoring
We have deployed a possible solution and are monitoring the platform. We’ll continue to update as we know more. Thanks for your patience!
Posted Oct 31, 2019 - 09:48 UTC
Investigating
We have identified an issue with Jobs page affecting some users. We are currently working to resolve this, and will keep you updated. We appreciate your patience!
Posted Oct 31, 2019 - 08:47 UTC
This incident affected: SmartRecruiters.