Corporate Sandbox access

Incident Report for SmartRecruiters

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 12:08 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2025 - 11:48 UTC

Investigating

'502 Bad Gateway' - Corporate Sandbox access
Our teams are investigating this issue.
Posted Mar 19, 2025 - 10:45 UTC
This incident affected: Recruiter Apps.