Performance Issues
Incident Report for SmartRecruiters
Resolved
The performance issue affecting SmartRecruiters has been resolved! You can resume using the platform normally. Happy hiring!
Posted Mar 14, 2017 - 16:12 UTC
Update
We are still experiencing an issue with performance. The engineering team is working hard on this, and will have updates shortly.
Posted Mar 14, 2017 - 16:11 UTC
Investigating
We are currently investigating a potential issue affecting the performance of the platform. Thank you for your patience.
Posted Mar 14, 2017 - 15:34 UTC