Resume upload issues
Incident Report for SmartRecruiters
Resolved
The resume upload issue affecting SmartRecruiters has been resolved! You can resume using the platform normally. Happy hiring!
Posted Mar 21, 2017 - 08:05 UTC
Identified
We have identified an issue with resume upload affecting some users. We are currently working to resolve this and will keep you updated. We appreciate your patience!
Posted Mar 21, 2017 - 07:34 UTC