Performance issue
Incident Report for SmartRecruiters
Resolved
The performance issue affecting SmartRecruiters has been resolved! You can resume using the platform normally. Happy hiring!
Posted Jul 13, 2017 - 17:12 UTC
Investigating
We are currently investigating a potential issue affecting the performance of the platform. We are currently working to resolve this and will keep you updated. Thank you for your patience.
Posted Jul 13, 2017 - 16:58 UTC