People Lists - Candidates not appearing
Incident Report for SmartRecruiters
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 18:23 UTC
Monitoring
Our team has identified the issue causing candidate profiles to not appear and implemented a fix. We are now monitoring the results for any further performance issues.
Posted Jan 14, 2021 - 17:40 UTC
Identified
We have identified an issue with the People page and People tab of jobs which is preventing candidates from appearing correctly for some users. We are currently working to resolve this and will keep you updated. We appreciate your patience!
Posted Jan 14, 2021 - 16:40 UTC
This incident affected: Recruiter Apps.